Find what you need

Search

Latest resources

Browse the latest published and updated knowledgebase

HCO spec.­workl­oadUp­dateS­trate­gy.wo­rkloa­dUpda­teMet­hods is overwritten after Openshift Virtualization update

VerifiedUpdated on Sep 22, 2026Subscription required

- We are performing an EUS-to-EUS Openshift update from version 4.10 to 4.12- To [prevent workload updat­es](h­ttps:­//doc­s.ope­nshif­t.com­/cont­ainer­-plat­...

PostgreSQL workloads using fallocate() trigger high storage overhead on XFS filesystems

In progressUpdated on Sep 22, 2026

* When running PostgreSQL or other workloads that utilize `fallocate()` to preallocate file space on `XFS` filesystems in Red Hat Enterprise Linux 9, physical disk usage is significantly higher than...

Ansible Automation Platform fails with "connection failed: certificate verify failed", "FATAL: no pg_hba.conf entry for host" error.

VerifiedUpdated on Sep 21, 2026Subscription required

- Ansible Automation Platform fails with "connection failed: certificate verify failed", "FATAL: no pg_hba.conf entry for host" error.- I tried to upgrade my `Ansible Automation ...

Users with the “Team Admin” role cannot access the Private Automation Hub

VerifiedUpdated on Sep 21, 2026Subscription required

- Users assigned the “Team Admin” role are unable to access the Private Automation Hub (Automation Content);- When a user with the “Team Admin” role attempts to access the following endpoint: /api/&...

sg3_utils udev rule causing looping and resource issues due to multiple backing luns having the same SCSI_IDENT_SERIAL

VerifiedUpdated on Sep 21, 2026Subscription required

- sg3_utils udev rule causing looping and resource issues due to multiple backing luns having the same SCSI_IDENT_SERIAL

Kernelopts not propagating to redhat/grubenv from grub2/grubenv

VerifiedUpdated on Sep 21, 2026Subscription required

* After converting an Azure Generation 1 (BIOS) VM image to Generation 2 (UEFI), updated kernel parameters (such as FIPS `kernelopts`) or default kernel selections made via `grubby` do not take effe...

HP iLO management interface unreachable

VerifiedUpdated on Sep 21, 2026Subscription required

* The `HP Integrated Lights-Out (iLO)` management interface is unreachable over the network, timing out with `ERR_TIMED_OUT` when attempting to access the `iLO` web interface URL or IP address from ...

sssd_be segfaults in sasl_gss_encode() with error 4 in libgssapiv2.so.3.0.0

VerifiedUpdated on Sep 21, 2026Subscription required

- System Security Services Daemon (SSSD) backend process sssd_be crashes/segfaults intermittently.. ~~~ Analyzing the coredump using gdb or coredumpctl info reveals that the crash occurs inside Cyru...

Latest discussions in the Red Hat Community

RHEL 9 AppStream rsyslog update missing matching rsyslog-relp build

Started Monday, September 21, 2026 at 10:56:29 PM
Red Hat Enterprise Linux

New to Red hat and Linux, plan

Started Tuesday, September 15, 2026 at 1:56:59 PM
Red Hat Enterprise Linux

Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter

Started Thursday, September 10, 2026 at 9:00:31 AM
Red Hat OpenShift Container Platform
Meet with other Red Hat users, ask questions, collaborate to solve problems, and connect with our very own Red Hat engineers and moderators - the experts behind our products. Visit our community
Visit our community

Get support

Support cases

Get answers quickly by opening a support case with us.

Live chat

Directly access our support engineers during weekday business hours.

Call or email

Speak directly with a Red Hat Support expert by phone or through email.

Explore the entire customer portal for other resources

Search the entire customer portal