Find what you need
Latest resources
Browse the latest published and updated knowledgebaseHCO spec.workloadUpdateStrategy.workloadUpdateMethods is overwritten after Openshift Virtualization update
- We are performing an EUS-to-EUS Openshift update from version 4.10 to 4.12- To [prevent workload updates](https://docs.openshift.com/container-plat­...
PostgreSQL workloads using fallocate() trigger high storage overhead on XFS filesystems
* When running PostgreSQL or other workloads that utilize `fallocate()` to preallocate file space on `XFS` filesystems in Red Hat Enterprise Linux 9, physical disk usage is significantly higher than...
Ansible Automation Platform fails with "connection failed: certificate verify failed", "FATAL: no pg_hba.conf entry for host" error.
- Ansible Automation Platform fails with "connection failed: certificate verify failed", "FATAL: no pg_hba.conf entry for host" error.- I tried to upgrade my `Ansible Automation ...
Users with the “Team Admin” role cannot access the Private Automation Hub
- Users assigned the “Team Admin” role are unable to access the Private Automation Hub (Automation Content);- When a user with the “Team Admin” role attempts to access the following endpoint: /api/&...
sg3_utils udev rule causing looping and resource issues due to multiple backing luns having the same SCSI_IDENT_SERIAL
- sg3_utils udev rule causing looping and resource issues due to multiple backing luns having the same SCSI_IDENT_SERIAL
Kernelopts not propagating to redhat/grubenv from grub2/grubenv
* After converting an Azure Generation 1 (BIOS) VM image to Generation 2 (UEFI), updated kernel parameters (such as FIPS `kernelopts`) or default kernel selections made via `grubby` do not take effe...
HP iLO management interface unreachable
* The `HP Integrated Lights-Out (iLO)` management interface is unreachable over the network, timing out with `ERR_TIMED_OUT` when attempting to access the `iLO` web interface URL or IP address from ...
sssd_be segfaults in sasl_gss_encode() with error 4 in libgssapiv2.so.3.0.0
- System Security Services Daemon (SSSD) backend process sssd_be crashes/segfaults intermittently.. ~~~ Analyzing the coredump using gdb or coredumpctl info reveals that the crash occurs inside Cyru...
Trending
Solutions
Solve specific problems that has been raised with Red HatWhat kind of support can I get for No-cost Red Hat Developer Subscription for Indivi...
- I have a No-cost Red Hat Developer Subscription for Individuals. What kind of support can I get from Red Hat? - Can I get technical support from Red Hat with a No-cost Red Hat Developer Subscript...
How to bulk remove Red Hat Lightspeed "Not reporting" status on all hosts in Red Hat...
- After upgrading Red Hat Satellite to version 6.19, all hosts display a red status on the dashboard with the error: ~~~~ Red Hat Lightspeed Not reporting ~~~~ - During the Satellite ...
Articles
Technical briefs, reference architectures, and early stages of documentationRed Hat Enterprise Linux Retired Life Cycle Dates
This is an archive of past EUS release schedules for Red Hat Enterprise Linux. For current information and details on each phase, please refer to the current [Red Hat Enterprise Linux Life Cycle](ht...
Red Hat build of Keycloak Release and Maintenance schedule
Planned Releases and Maintenance Schedule for Red Hat build of Keycloak
Latest discussions in the Red Hat Community
RHEL 9 AppStream rsyslog update missing matching rsyslog-relp build
New to Red hat and Linux, plan
Backup And Restore Openshift Nodes from Nutanix to another Nutanix datacenter
Get support
Support cases
Get answers quickly by opening a support case with us.
Live chat
Directly access our support engineers during weekday business hours.
Call or email
Speak directly with a Red Hat Support expert by phone or through email.